Bug 222548 - [Regression] getting run_interrupt_driven_hooks: ... xpt_config in 11.1 (but working in 11.0)
Summary: [Regression] getting run_interrupt_driven_hooks: ... xpt_config in 11.1 (but ...
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 11.1-RELEASE
Hardware: amd64 Any
: --- Affects Some People
Assignee: freebsd-bugs mailing list
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-09-24 10:35 UTC by Michael Reifenberger
Modified: 2017-09-24 10:39 UTC (History)
0 users

See Also:


Attachments
Screenshot boot (15.83 KB, image/png)
2017-09-24 10:35 UTC, Michael Reifenberger
no flags Details
dmesg output of 11.0 (working) (5.12 KB, text/plain)
2017-09-24 10:39 UTC, Michael Reifenberger
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Reifenberger freebsd_committer 2017-09-24 10:35:47 UTC
Created attachment 186657 [details]
Screenshot boot

Hi,
on a VPS (virtual private server) (https://www.netcup.de/) I could install
and use FreeBSD 11.0.
After upgrading to 11.1 or latest 11-STABLE kernel I get during boot (before mountroot):

run_interrupt_driven_hooks: still waiting after ... seconds for xpt_config.

The host system seems to be using Linux kvm.

A screenshot is attached.
Comment 1 Michael Reifenberger freebsd_committer 2017-09-24 10:39:43 UTC
Created attachment 186658 [details]
dmesg output of 11.0 (working)