Bug 222759 - New port: sysutils/qsudo: Qt sudo utility as needed by x11/pcdm
Summary: New port: sysutils/qsudo: Qt sudo utility as needed by x11/pcdm
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Marcelo Araujo
URL:
Keywords:
: 214765 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-10-03 17:37 UTC by q5sys
Modified: 2018-01-04 08:25 UTC (History)
2 users (show)

See Also:


Attachments
shar file (1.74 KB, text/plain)
2017-10-03 17:37 UTC, q5sys
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description q5sys 2017-10-03 17:37:04 UTC
Created attachment 186888 [details]
shar file

Qt sudo utility as needed by x11/pcdm


[q5sys@skynet] /usr/ports/sysutils/qsudo# portlint -a
looks fine.
Comment 1 Marcelo Araujo freebsd_committer 2017-10-12 10:29:14 UTC
I'm taking it.
Comment 2 Marcelo Araujo freebsd_committer 2017-10-12 10:29:42 UTC
Take it.
Comment 3 Marcelo Araujo freebsd_committer 2017-11-06 07:50:29 UTC
Committed, thanks!
Comment 4 commit-hook freebsd_committer 2017-11-06 07:51:03 UTC
A commit references this bug:

Author: araujo
Date: Mon Nov  6 07:50:19 UTC 2017
New revision: 453598
URL: https://svnweb.freebsd.org/changeset/ports/453598

Log:
  TrueOS Qt sudo front-end

  WWW: https://github.com/trueos/qsudo

  PR:		222759
  Submitted by:	q5sys <jt@ixsystems.com>
  Sponsored by:	iXsystems, Inc.

Changes:
  head/sysutils/Makefile
  head/sysutils/qsudo/
  head/sysutils/qsudo/Makefile
  head/sysutils/qsudo/distinfo
  head/sysutils/qsudo/pkg-descr
Comment 5 Yuri Victorovich freebsd_committer 2018-01-04 08:25:41 UTC
*** Bug 214765 has been marked as a duplicate of this bug. ***