Bug 222882 - [patch] multimedia/ffmpeg: allow building on armv7
Summary: [patch] multimedia/ffmpeg: allow building on armv7
Status: Closed DUPLICATE of bug 221894
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-multimedia mailing list
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2017-10-09 17:55 UTC by Sylvain Garrigues
Modified: 2017-10-09 19:36 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (multimedia)


Attachments
Working patch (691 bytes, patch)
2017-10-09 17:57 UTC, Sylvain Garrigues
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvain Garrigues 2017-10-09 17:55:32 UTC

    
Comment 1 Sylvain Garrigues 2017-10-09 17:57:27 UTC
Created attachment 187030 [details]
Working patch

Works with attached patch
Comment 2 mikael.urankar 2017-10-09 19:28:22 UTC
your patch is already in bug #185974
Comment 3 mikael.urankar 2017-10-09 19:29:08 UTC
oups, wrong bug id, the correct one bug #221894
Comment 4 Sylvain Garrigues 2017-10-09 19:36:32 UTC

*** This bug has been marked as a duplicate of bug 221894 ***