Bug 223248 - Found error in handbook 17.9.2. Creating a File- or Memory-Backed Memory Disk
Summary: Found error in handbook 17.9.2. Creating a File- or Memory-Backed Memory Disk
Status: Closed DUPLICATE of bug 201975
Alias: None
Product: Documentation
Classification: Unclassified
Component: Documentation (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-doc mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-25 23:46 UTC by Renic Gunderson
Modified: 2019-02-09 20:06 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Renic Gunderson 2017-10-25 23:46:21 UTC
Handbook Section 17.9.2 (Creating a File- or Memory-Backed Memory Disk)

The line which reads:


To create a new file-backed memory disk, first allocate an area of disk to use. This example creates an empty 5K file named newimage:


Should actually state that the command creates a 5.0MB file.

This is shown in the sample output and easily verifiable by anyone when they run the shown command:

# dd if=/dev/zero of=newimage bs=1k count=5k
Comment 1 Sergey Kandaurov freebsd_committer 2019-02-09 20:06:35 UTC

*** This bug has been marked as a duplicate of bug 201975 ***