Bug 223464 - multimedia/libav: Retain API compatibility with faac 1.29.9 and later
Summary: multimedia/libav: Retain API compatibility with faac 1.29.9 and later
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Thomas Zander
URL:
Keywords: patch
Depends on:
Blocks: 223416
  Show dependency treegraph
 
Reported: 2017-11-06 07:34 UTC by Thomas Zander
Modified: 2017-11-19 11:25 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (dem.procopiou)


Attachments
libav patch for upcoming faac update (1.48 KB, text/plain)
2017-11-06 07:34 UTC, Thomas Zander
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Zander freebsd_committer 2017-11-06 07:34:33 UTC
Created attachment 187786 [details]
libav patch for upcoming faac update
Comment 1 Thomas Zander freebsd_committer 2017-11-06 07:36:04 UTC
Details see bug 223416
Comment 2 Thomas Zander freebsd_committer 2017-11-19 11:25:54 UTC
Upstream has decided to maintain API compatibility for a while, see https://github.com/knik0/faac/issues/8

This patch might become relevant in the future, though. We'll see.