Bug 223676 - lang/ruby24 does not build on 12.0-CURRENT (armv7)
Summary: lang/ruby24 does not build on 12.0-CURRENT (armv7)
Status: Closed DUPLICATE of bug 221894
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: arm Any
: --- Affects Only Me
Assignee: freebsd-ruby (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-15 06:40 UTC by Herbert J. Skuhra
Modified: 2017-12-05 08:26 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (ruby)


Attachments
Fix (466 bytes, patch)
2017-11-15 06:40 UTC, Herbert J. Skuhra
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Herbert J. Skuhra 2017-11-15 06:40:15 UTC
Created attachment 188010 [details]
Fix

lang/ruby24 is broken on 12.0-CURRENT (armv7). After applying the attached patch the port builds again.
I haven't tried building lang/ruby2[23] but I guess they need this/a patch too.
Comment 1 Mikael Urankar freebsd_committer 2017-11-15 08:55:25 UTC
duplicate of bug #221894
Comment 2 Michal Meloun freebsd_committer 2017-12-05 08:26:06 UTC

*** This bug has been marked as a duplicate of bug 221894 ***