Bug 223709 - emulators/virtualbox-ose: fix invalid depend
Summary: emulators/virtualbox-ose: fix invalid depend
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Jung-uk Kim
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-16 15:07 UTC by Andrew Romanenko
Modified: 2017-11-30 23:56 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (vbox)


Attachments
virtualbox-ose.patch (832 bytes, patch)
2017-11-16 15:07 UTC, Andrew Romanenko
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Romanenko 2017-11-16 15:07:49 UTC
Created attachment 188050 [details]
virtualbox-ose.patch

for build virtualbox with qt gui use devel/qt5-linguisttools instead of devel/qt5-linguist
Comment 1 Jung-uk Kim freebsd_committer 2017-11-21 21:46:40 UTC
I'll take it.
Comment 2 commit-hook freebsd_committer 2017-11-30 23:54:30 UTC
A commit references this bug:

Author: jkim
Date: Thu Nov 30 23:53:42 UTC 2017
New revision: 455238
URL: https://svnweb.freebsd.org/changeset/ports/455238

Log:
  Reduce build dependency.

  PR:		223709

Changes:
  head/emulators/virtualbox-ose/Makefile
Comment 3 Jung-uk Kim freebsd_committer 2017-11-30 23:56:12 UTC
Committed, thanks!