Bug 223995 - net/kea: update 1.2.0 to 1.3.0
Summary: net/kea: update 1.2.0 to 1.3.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Hiroki Sato
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-30 15:15 UTC by Oleksandr Kryvulia
Modified: 2018-02-28 06:14 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (hrs)
awm1klimes8vladimir: maintainer-feedback? (hrs)


Attachments
updated port to 1.3.0 (17.59 KB, application/gzip)
2017-11-30 15:15 UTC, Oleksandr Kryvulia
no flags Details
There is a bit cleaner patch (15.25 KB, patch)
2018-01-17 15:21 UTC, Andrey Pevnev
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Oleksandr Kryvulia 2017-11-30 15:15:01 UTC
Created attachment 188430 [details]
updated port to 1.3.0

Tested build+portlint. Please test and update.
Comment 1 awm1klimes8vladimir 2018-01-10 12:10:17 UTC
What is the status of testing this patch? I'd like to use this version of Kea on my production machines.
Comment 2 Oleksandr Kryvulia 2018-01-10 12:19:18 UTC
It is a dirty patch and need to be reviewed by maintainer. It was tested by me in lab only. At least startup scripts need to be adopted.
Comment 3 Andrey Pevnev 2018-01-17 15:21:26 UTC
Created attachment 189837 [details]
There is a bit cleaner patch

There is a cleaner patch that gets the job done. I see hrs does not seem to have time to maintain the port? I can take it if so.
Comment 4 Hiroki Sato freebsd_committer 2018-02-28 06:14:42 UTC
Updated to 1.3.0.  Thank you for your report.