Bug 224012 - bsd.gecko.mk: python FLAVORs
Summary: bsd.gecko.mk: python FLAVORs
Status: Closed DUPLICATE of bug 224055
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-01 07:28 UTC by Charlie Li
Modified: 2017-12-07 00:19 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Charlie Li freebsd_committer 2017-12-01 07:28:09 UTC

    
Comment 1 Charlie Li freebsd_committer 2017-12-01 07:30:05 UTC
At least www/firefox, www/firefox-esr, www/thunderbird need @${PY_FLAVOR} appended to its databases/py-sqlite dependency to build correctly. Refer to bug 223071.
Comment 2 Jan Beich freebsd_committer 2017-12-07 00:19:38 UTC

*** This bug has been marked as a duplicate of bug 224055 ***