Bug 224388 - upgrade graphics/py-plotly to 2.2.3
Summary: upgrade graphics/py-plotly to 2.2.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-17 00:02 UTC by jjachuf
Modified: 2017-12-17 21:07 UTC (History)
0 users

See Also:


Attachments
upgrade file (1.27 KB, text/plain)
2017-12-17 00:02 UTC, jjachuf
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jjachuf 2017-12-17 00:02:29 UTC
Created attachment 188898 [details]
upgrade file

simple port upgrade (2.0.7 to 2.2.3). Add dependence to /devel/py-decorator
Comment 1 commit-hook freebsd_committer 2017-12-17 21:06:42 UTC
A commit references this bug:

Author: swills
Date: Sun Dec 17 21:05:58 UTC 2017
New revision: 456564
URL: https://svnweb.freebsd.org/changeset/ports/456564

Log:
  graphics/py-plotly: update to 2.2.3

  PR:		224388
  Submitted by:	jjachuf@gmail.com (maintainer)

Changes:
  head/graphics/py-plotly/Makefile
  head/graphics/py-plotly/distinfo
Comment 2 Steve Wills freebsd_committer 2017-12-17 21:07:03 UTC
Committed, thanks!