Bug 224677 - [exp-run] devel/ruby-gems: update to 2.7.4
Summary: [exp-run] devel/ruby-gems: update to 2.7.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Po-Chuan Hsieh
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
: 224560 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-12-29 15:42 UTC by Po-Chuan Hsieh
Modified: 2018-01-01 20:21 UTC (History)
2 users (show)

See Also:
sunpoet: maintainer-feedback+
antoine: exp-run+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Po-Chuan Hsieh freebsd_committer 2017-12-29 15:42:20 UTC
Update to 2.7.4

Changes:        https://github.com/rubygems/rubygems/blob/master/History.txt
Comment 1 Wen Heping freebsd_committer 2017-12-29 15:45:56 UTC
Where is the patch :)

wen
Comment 2 Thibault Jouan 2017-12-30 17:16:41 UTC
*** Bug 224560 has been marked as a duplicate of this bug. ***
Comment 3 Thibault Jouan 2017-12-30 17:20:07 UTC
I was going to attach a patch for 2.7.4, but I realize this PR does
have one (URL field):

https://people.freebsd.org/~sunpoet/patch/devel-ruby-gems.txt
Comment 4 Antoine Brodin freebsd_committer 2018-01-01 19:31:59 UTC
Exp-run looks fine.
Comment 5 commit-hook freebsd_committer 2018-01-01 20:19:41 UTC
A commit references this bug:

Author: sunpoet
Date: Mon Jan  1 20:19:03 UTC 2018
New revision: 457795
URL: https://svnweb.freebsd.org/changeset/ports/457795

Log:
  Update to 2.7.4

  Changes:	https://github.com/rubygems/rubygems/blob/master/History.txt
  PR:		224677
  Exp-run by:	antoine

Changes:
  head/devel/ruby-gems/Makefile
  head/devel/ruby-gems/distinfo
  head/devel/ruby-gems/pkg-plist
  head/security/rubygem-ezcrypto/files/patch-gemspec
  head/www/rubygem-gitlab-grack/files/patch-gemspec
Comment 6 Po-Chuan Hsieh freebsd_committer 2018-01-01 20:21:41 UTC
Committed. Thanks!