Bug 224789 - devel/rubygem-msgpack: update to 1.2.0 and fix build with ruby 2.4
Summary: devel/rubygem-msgpack: update to 1.2.0 and fix build with ruby 2.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jun Kuriyama
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-31 06:00 UTC by Steve Wills
Modified: 2018-01-15 15:57 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (kuriyama)


Attachments
patch to update devel/rubygem-msgpack to 1.2.0 (1.03 KB, patch)
2017-12-31 06:00 UTC, Steve Wills
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2017-12-31 06:00:30 UTC
Created attachment 189282 [details]
patch to update devel/rubygem-msgpack to 1.2.0

Please see attached patch
Comment 1 Steve Wills freebsd_committer 2018-01-15 15:56:02 UTC
Committed, thanks!
Comment 2 commit-hook freebsd_committer 2018-01-15 15:57:03 UTC
A commit references this bug:

Author: swills
Date: Mon Jan 15 15:56:11 UTC 2018
New revision: 459075
URL: https://svnweb.freebsd.org/changeset/ports/459075

Log:
  devel/rubygem-msgpack: update to 1.2.0

  PR:		224789
  Approved by:	maintainer timeout (kuriyama@FreeBSD.org, > 2 weeks)

Changes:
  head/devel/rubygem-msgpack/Makefile
  head/devel/rubygem-msgpack/distinfo
  head/devel/rubygem-msgpack/files/