Bug 224939 - www/zend-framework: www/zend-framework depends on nonexistent origin 'security/php72-mcrypt'
Summary: www/zend-framework: www/zend-framework depends on nonexistent origin 'securit...
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: William Grzybowski
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-05 20:01 UTC by martin
Modified: 2018-01-05 20:01 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (wg)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description martin 2018-01-05 20:01:34 UTC
Hi,

the port www/zend-framework does not build in Poudriere when using PHP 7.2 as default PHP version:

[00:00:05] Warning: (www/zend-framework): [00:00:05] Error: www/zend-framework depends on nonexistent origin 'security/php72-mcrypt'; Please contact maintainer of the port to fix this.

--
Martin