Bug 225276 - misc/sword: Update to version 1.8.0
Summary: misc/sword: Update to version 1.8.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Thomas Abthorpe
URL:
Keywords:
: 216194 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-01-17 18:38 UTC by Boris Samorodov
Modified: 2018-02-23 01:35 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (tabthorpe)


Attachments
Update to version 1.8.0 (4.70 KB, patch)
2018-01-17 18:38 UTC, Boris Samorodov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Boris Samorodov freebsd_committer 2018-01-17 18:38:22 UTC
Created attachment 189853 [details]
Update to version 1.8.0

According to http://www.crosswire.org/sword/index.jsp a new version is available. Update to version 1.8.0 and get rid of clang-3.8 dependency.
Comment 1 Jan Beich freebsd_committer 2018-01-17 19:06:54 UTC
*** Bug 216194 has been marked as a duplicate of this bug. ***
Comment 2 Jan Beich freebsd_committer 2018-02-12 11:32:48 UTC
Did you test runtime? If so please land under maintainer timeout.
Comment 3 commit-hook freebsd_committer 2018-02-23 01:30:43 UTC
A commit references this bug:

Author: tabthorpe
Date: Fri Feb 23 01:30:03 UTC 2018
New revision: 462657
URL: https://svnweb.freebsd.org/changeset/ports/462657

Log:
  - Update misc/sword to 1.8.0
  - Chase shlib bump
  - Reassign to the heap

  PR:		225276
  Submitted by:	bsam

Changes:
  head/misc/bibletime/Makefile
  head/misc/sword/Makefile
  head/misc/sword/distinfo
  head/misc/sword/pkg-plist
  head/misc/xiphos/Makefile