Bug 225371 - textproc/opensp:configure error: cannot compute sizeof (size_t)
Summary: textproc/opensp:configure error: cannot compute sizeof (size_t)
Status: Closed DUPLICATE of bug 225307
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Jun Kuriyama
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-22 06:21 UTC by O. Hartmann
Modified: 2018-01-25 06:09 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (kuriyama)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description O. Hartmann 2018-01-22 06:21:20 UTC
On CURRENT hosting poudriere (both, host and jail, running FreeBSD 12.0-CURRENT 1200056 amd64 with recent poudriere), building port textproc/opensp fails due to a weird config error:

checking for size_t... (cached) yes
checking size of size_t... configure: error: cannot compute sizeof (size_t), 77
See `config.log' for more details.
===>  Script "configure" failed unexpectedly.
Comment 1 Antoine Brodin freebsd_committer 2018-01-25 06:09:42 UTC

*** This bug has been marked as a duplicate of bug 225307 ***