Bug 225577 - www/rubygem-webpack-rails is need by gitlab expire should be increased
Summary: www/rubygem-webpack-rails is need by gitlab expire should be increased
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-31 06:53 UTC by Matthias Fechner
Modified: 2018-01-31 15:55 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (sunpoet)


Attachments
Move the expire date into the future (500 bytes, patch)
2018-01-31 06:53 UTC, Matthias Fechner
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Fechner freebsd_committer 2018-01-31 06:53:05 UTC
Created attachment 190215 [details]
Move the expire date into the future

gitlab require this package and removing it would break the gitlab port.
The issue is already reported upstream but we have to wait till it is fixed upstream.
Comment 1 Sunpoet Po-Chuan Hsieh freebsd_committer 2018-01-31 14:56:57 UTC
I know it's still required by gitlab so I plan to extend the EXPIRATION_DATE to the end of Q1.
Comment 2 commit-hook freebsd_committer 2018-01-31 15:52:28 UTC
A commit references this bug:

Author: sunpoet
Date: Wed Jan 31 15:51:39 UTC 2018
New revision: 460477
URL: https://svnweb.freebsd.org/changeset/ports/460477

Log:
  Extend EXPIRATION_DATE to 2018-03-31

  PR:		225577
  Submitted by:	Matthias Fechner <idefix@fechner.net>

Changes:
  head/www/rubygem-webpack-rails/Makefile
Comment 3 Sunpoet Po-Chuan Hsieh freebsd_committer 2018-01-31 15:55:25 UTC
Committed. Thanks!