Bug 226041 - Upgrade net-im/prosody-modules to the latest version
Summary: Upgrade net-im/prosody-modules to the latest version
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Tobias C. Berner
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-19 12:38 UTC by Rodrigo Osorio
Modified: 2018-02-20 22:46 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (tcberner)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rodrigo Osorio freebsd_committer 2018-02-19 12:38:17 UTC
An update of prosody-modules is required if you want to share
files and pictures with the latest version of Conversations

This version is currently on test in my personal prosody server
without any issue.
Comment 1 Rodrigo Osorio freebsd_committer 2018-02-19 12:39:14 UTC
I create a review https://reviews.freebsd.org/D14434
Comment 2 commit-hook freebsd_committer 2018-02-20 22:44:37 UTC
A commit references this bug:

Author: rodrigo
Date: Tue Feb 20 22:43:53 UTC 2018
New revision: 462461
URL: https://svnweb.freebsd.org/changeset/ports/462461

Log:
  Update prosody-modules to the latest version available

  This update is required to support XEP-0363 who becomes
  the standard way to attach files to chat. Several xmpp
  clients like conversation (conversation.im) moves to this
  new standard making impossible the use of the old http_upload
  module.

  PR:		226041
  Submitted by:	rodrigo
  Approved by:	tcberner (maintainer)

Changes:
  head/net-im/prosody-modules/Makefile
  head/net-im/prosody-modules/distinfo
  head/net-im/prosody-modules/pkg-plist
Comment 3 Rodrigo Osorio freebsd_committer 2018-02-20 22:46:00 UTC
committed, thanks