Bug 226078 - www/py-requests: Update to 2.18.4
Summary: www/py-requests: Update to 2.18.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords:
: 222582 (view as bug list)
Depends on:
Blocks: 226055
  Show dependency treegraph
 
Reported: 2018-02-21 01:08 UTC by Yuri Victorovich
Modified: 2018-03-07 07:35 UTC (History)
1 user (show)

See Also:
koobs: maintainer-feedback+


Attachments
patch (2.42 KB, patch)
2018-02-21 01:08 UTC, Yuri Victorovich
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2018-02-21 01:08:07 UTC

    
Comment 1 Yuri Victorovich freebsd_committer 2018-02-21 01:08:41 UTC
Created attachment 190840 [details]
patch
Comment 2 Yuri Victorovich freebsd_committer 2018-02-28 22:28:05 UTC
Any news?
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2018-03-01 13:57:13 UTC
Still QA'ing, sorry Yuri.
Comment 4 commit-hook freebsd_committer 2018-03-02 11:53:53 UTC
A commit references this bug:

Author: koobs
Date: Fri Mar  2 11:53:36 UTC 2018
New revision: 463388
URL: https://svnweb.freebsd.org/changeset/ports/463388

Log:
  www/py-requests: Update to 2.18.4

  While I'm here:

  Add note about test suite issue. There's no clear & quick way to resolve this
  in the short term without further investigation/yak shaving.

  Changelog:

    https://github.com/requests/requests/blob/v2.18.4/HISTORY.rst

  PR:		226078
  Submitted by:	yuri

Changes:
  head/www/py-requests/Makefile
  head/www/py-requests/distinfo
  head/www/py-requests/files/patch-setup.py
Comment 5 Kubilay Kocak freebsd_committer freebsd_triage 2018-03-02 11:56:12 UTC
Committed with minor (commennt) addition. Thank you Yuri, apologies for the delay.
Comment 6 Yuri Victorovich freebsd_committer 2018-03-02 20:16:57 UTC
(In reply to Kubilay Kocak from comment #5)

Thank you, Kubilay. No problem at all!
Comment 7 Kubilay Kocak freebsd_committer freebsd_triage 2018-03-07 07:35:54 UTC
*** Bug 222582 has been marked as a duplicate of this bug. ***