Bug 226196 - [MAINTAINER UPDATE] sysutils/sec: update 2.7.11->2.7.12
Summary: [MAINTAINER UPDATE] sysutils/sec: update 2.7.11->2.7.12
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
: 226195 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-02-25 13:32 UTC by Nicolas Jombart
Modified: 2018-02-25 20:34 UTC (History)
2 users (show)

See Also:


Attachments
patch (1012 bytes, patch)
2018-02-25 16:46 UTC, Nicolas Jombart
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Jombart 2018-02-25 13:32:18 UTC
 [MAINTAINER] update sysutils/sec 2.7.11->2.7.12

- update 2.7.11->2.7.12
- remove %%FOO$$ in PLIST_FILES

--
Generated by ports-mgmt/freebsd-bugzilla-cli - v0.15.0.
Comment 1 Walter Schwarzenfeld freebsd_triage 2018-02-25 14:25:37 UTC
*** Bug 226195 has been marked as a duplicate of this bug. ***
Comment 2 Walter Schwarzenfeld freebsd_triage 2018-02-25 14:27:15 UTC
Did you forgot to attach the patch?
Comment 3 Nicolas Jombart 2018-02-25 16:46:10 UTC
Created attachment 190995 [details]
patch

Sorry about the mess while trying to use bz port_submit...
Comment 4 Yuri Victorovich freebsd_committer 2018-02-25 20:33:10 UTC
Committed with a small addition.
Thank you for the update!
Comment 5 commit-hook freebsd_committer 2018-02-25 20:34:00 UTC
A commit references this bug:

Author: yuri
Date: Sun Feb 25 20:33:05 UTC 2018
New revision: 462977
URL: https://svnweb.freebsd.org/changeset/ports/462977

Log:
  sysutils/sec: Update to 2.7.12

  Additional port changes:
  * Changed to DISTVERSION
  * Fixed %%DATADIR%% in PLIST_FILES
  * Split out do-install-DOCS-on from do-install
  * Changed URL to https in WWW

  PR:		226196
  Submitted by:	Nicolas Jombart <ecu@200ok.org> (maintainer)
  Approved by:	tcberner (mentor, implicit)

Changes:
  head/sysutils/sec/Makefile
  head/sysutils/sec/distinfo
  head/sysutils/sec/pkg-descr