Bug 226679 - [NEW PORT] net/anydesk: remote deskop
Summary: [NEW PORT] net/anydesk: remote deskop
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
: 204502 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-03-17 17:12 UTC by Martin Filla
Modified: 2018-03-26 19:16 UTC (History)
2 users (show)

See Also:


Attachments
anydesk.shar (3.00 KB, text/plain)
2018-03-17 17:12 UTC, Martin Filla
no flags Details
anydesk_update.shar (3.86 KB, text/plain)
2018-03-18 17:13 UTC, Martin Filla
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Filla 2018-03-17 17:12:13 UTC
Created attachment 191581 [details]
anydesk.shar

port net/anydesk
Comment 1 Yuri Victorovich freebsd_committer 2018-03-17 17:52:04 UTC
It fails to fetch on i386 systems.
You say ONLY_FOR_ARCHS=amd64 i386
but you only provided x86_64 in distinfo.
Comment 2 Martin Filla 2018-03-17 18:38:57 UTC
I am sorry i sent patch.
Comment 3 Yuri Victorovich freebsd_committer 2018-03-17 19:07:30 UTC
(In reply to Martin Filla from comment #2)

Please update the shar.
Comment 4 Martin Filla 2018-03-18 17:13:44 UTC
Created attachment 191604 [details]
anydesk_update.shar

update shar file
Comment 5 Martin Filla 2018-03-26 17:38:54 UTC
ping
Comment 6 Yuri Victorovich freebsd_committer 2018-03-26 19:04:45 UTC
Committed with changes, as deskutils/anydesk.
Thank you for your contribution!
Comment 7 commit-hook freebsd_committer 2018-03-26 19:05:10 UTC
A commit references this bug:

Author: yuri
Date: Mon Mar 26 19:04:41 UTC 2018
New revision: 465624
URL: https://svnweb.freebsd.org/changeset/ports/465624

Log:
  New port: deskutils/anydesk: Fast remote desktop

  A closed source, proprietary, binary application.

  PR:		226679
  Submitted by:	Martin Filla <martinfilla@post.cz>

Changes:
  head/deskutils/Makefile
  head/deskutils/anydesk/
  head/deskutils/anydesk/Makefile
  head/deskutils/anydesk/distinfo
  head/deskutils/anydesk/pkg-descr
  head/deskutils/anydesk/pkg-message
Comment 8 Kurt Jaeger freebsd_committer 2018-03-26 19:16:22 UTC
*** Bug 204502 has been marked as a duplicate of this bug. ***