Bug 226811 - x11/sterm: Update to 0.8.1
Summary: x11/sterm: Update to 0.8.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
: 226833 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-03-21 00:14 UTC by Mateusz Piotrowski
Modified: 2018-03-21 20:44 UTC (History)
2 users (show)

See Also:
pkubaj: maintainer-feedback+


Attachments
Patch upating x11/sterm to 0.8.1 (754 bytes, patch)
2018-03-21 00:14 UTC, Mateusz Piotrowski
0mp: maintainer-approval?
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz Piotrowski freebsd_committer 2018-03-21 00:14:51 UTC
Created attachment 191677 [details]
Patch upating x11/sterm to 0.8.1

A quick update to st has been published fixing a couple bugs, which were found after the recent 0.8 version release.

No changes in the Makefile apart from a DISTVERION bump.

QA:
 - portlint
 - poudriere: 11.1 (amd64, i386), 10.4 (amd64)
 - manual testing: 12-CURRENT (amd64)
Comment 1 Piotr Kubaj freebsd_committer 2018-03-21 12:11:15 UTC
LGTM.
Comment 2 Yuri Victorovich freebsd_committer 2018-03-21 20:22:41 UTC
*** Bug 226833 has been marked as a duplicate of this bug. ***
Comment 3 Yuri Victorovich freebsd_committer 2018-03-21 20:25:32 UTC
You didn't build, because the patch now fails and needs to be replaced.
Comment 4 Yuri Victorovich freebsd_committer 2018-03-21 20:35:04 UTC
(In reply to Yuri Victorovich from comment #3)

Sorry, it was my fault. I had it un-updated. -)
Comment 5 Yuri Victorovich freebsd_committer 2018-03-21 20:44:47 UTC
Committed, thanks!
Comment 6 commit-hook freebsd_committer 2018-03-21 20:44:56 UTC
A commit references this bug:

Author: yuri
Date: Wed Mar 21 20:44:34 UTC 2018
New revision: 465238
URL: https://svnweb.freebsd.org/changeset/ports/465238

Log:
  x11/sterm: Update to 0.8.1

  PR:		226811
  Submitted by:	Mateusz Piotrowski <0mp@FreeBSD.org>
  Approved by:	Piotr Kubaj <pkubaj@anongoth.pl> (maintainer)

Changes:
  head/x11/sterm/Makefile
  head/x11/sterm/distinfo