Bug 226855 - x11-fonts/firacode: update to 1.205
Summary: x11-fonts/firacode: update to 1.205
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
: 227144 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-03-22 21:02 UTC by Emanuel Haupt
Modified: 2018-04-16 14:04 UTC (History)
1 user (show)

See Also:


Attachments
x11-fonts/firacode: update to 1.205 (849 bytes, patch)
2018-03-22 21:02 UTC, Emanuel Haupt
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Emanuel Haupt freebsd_committer 2018-03-22 21:02:14 UTC
Created attachment 191743 [details]
x11-fonts/firacode: update to 1.205

x11-fonts/firacode: update to 1.205
Comment 1 Bugzilla Automation freebsd_committer 2018-03-22 21:02:14 UTC
Maintainer informed via mail
Comment 2 commit-hook freebsd_committer 2018-04-11 07:11:01 UTC
A commit references this bug:

Author: ehaupt
Date: Wed Apr 11 07:10:50 UTC 2018
New revision: 467029
URL: https://svnweb.freebsd.org/changeset/ports/467029

Log:
  Update to 1.205

  PR:             226855
  Approved by:    maintainer-timeout (dch@skunkwerks.at, 20 days)

Changes:
  head/x11-fonts/firacode/Makefile
  head/x11-fonts/firacode/distinfo
Comment 3 Emanuel Haupt freebsd_committer 2018-04-11 07:11:25 UTC
Maintainer timeout. Committed.
Comment 4 Mateusz Piotrowski freebsd_committer 2018-04-16 14:04:10 UTC
*** Bug 227144 has been marked as a duplicate of this bug. ***