Bug 226868 - [NEW PORT] www/websocketd: Access any command-line tool via a WebSocket
Summary: [NEW PORT] www/websocketd: Access any command-line tool via a WebSocket
Status: Closed DUPLICATE of bug 226867
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-23 05:52 UTC by Guangyuan Yang
Modified: 2018-03-23 06:44 UTC (History)
0 users

See Also:


Attachments
Proposed patch (3.26 KB, patch)
2018-03-23 05:52 UTC, Guangyuan Yang
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Guangyuan Yang freebsd_committer 2018-03-23 05:52:06 UTC
Created attachment 191748 [details]
Proposed patch

websocketd is the WebSocket daemon
It takes care of handling the WebSocket connections,
launching your programs to handle the WebSockets,
and passing messages between programs and web-browser.

URI:http://websocketd.com/
https://github.com/joewalnes/websocketd

testport: OK (11.1-RELEASE amd64, 10.4-RELEASE i386)
portlint: OK

It is my second new port, so any feedback would be more than welcome!
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2018-03-23 06:44:29 UTC

*** This bug has been marked as a duplicate of bug 226867 ***