Bug 226905 - devel/arm-none-eabi-gcc: pkg-static fail
Summary: devel/arm-none-eabi-gcc: pkg-static fail
Status: Closed DUPLICATE of bug 226898
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Alexander Kabaev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-25 00:21 UTC by rozhuk.im
Modified: 2018-03-25 20:01 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (kan)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rozhuk.im 2018-03-25 00:21:18 UTC
...
===>  Installing for arm-none-eabi-gcc-6.3.0_2
===>  Checking if arm-none-eabi-gcc already installed
===>   Registering installation for arm-none-eabi-gcc-6.3.0_2 as automatic
pkg-static: Unable to access file /tmp/ports/usr/ports/devel/arm-none-eabi-gcc/work/stage/usr/local/lib/gcc/arm-none-eabi/6.3.0/include-fixed/README:No such file or directory
pkg-static: Unable to access file /tmp/ports/usr/ports/devel/arm-none-eabi-gcc/work/stage/usr/local/lib/gcc/arm-none-eabi/6.3.0/include-fixed/limits.h:No such file or directory
pkg-static: Unable to access file /tmp/ports/usr/ports/devel/arm-none-eabi-gcc/work/stage/usr/local/lib/gcc/arm-none-eabi/6.3.0/include-fixed/syslimits.h:No such file or directory
*** Error code 74
Comment 1 Alexander Kabaev freebsd_committer 2018-03-25 20:01:58 UTC

*** This bug has been marked as a duplicate of bug 226898 ***