Bug 227064 - security/p5-Crypt-LE: update 0.23 -> 0.31, adds API2 support for wildcard certs
Summary: security/p5-Crypt-LE: update 0.23 -> 0.31, adds API2 support for wildcard certs
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Dag-Erling Smørgrav
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-29 13:07 UTC by Kurt Jaeger
Modified: 2018-04-02 15:22 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (des)


Attachments
patch (777 bytes, patch)
2018-03-29 13:07 UTC, Kurt Jaeger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kurt Jaeger freebsd_committer 2018-03-29 13:07:43 UTC
Created attachment 191926 [details]
patch

testbuilds look fine, probably needs more testing.

Changes:

http://cpansearch.perl.org/src/LEADER/Crypt-LE-0.31/Changes
Comment 1 Dag-Erling Smørgrav freebsd_committer 2018-03-31 17:49:53 UTC
Works for me (creating and renewing standard certificates).  I haven't yet checked if the dependency list needs updating.

I wonder why portscout doesn't notify me of new versions...  I get notifications for (at least some of) my other CPAN ports.
Comment 2 commit-hook freebsd_committer 2018-04-02 14:12:47 UTC
A commit references this bug:

Author: des
Date: Mon Apr  2 14:11:49 UTC 2018
New revision: 466229
URL: https://svnweb.freebsd.org/changeset/ports/466229

Log:
  Upgrade to 0.31.

  PR:		227064
  Submitted by:	pi@

Changes:
  head/security/p5-Crypt-LE/Makefile
  head/security/p5-Crypt-LE/distinfo