Bug 227314 - www/web2ldap please update
Summary: www/web2ldap please update
Status: Closed DUPLICATE of bug 227459
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Boris Samorodov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-06 08:36 UTC by peo
Modified: 2018-05-03 13:19 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (bsam)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peo 2018-04-06 08:36:29 UTC
Upstream is at 1.3.11
https://www.web2ldap.de/changes-1.3.html#r1.3.11

Thanks!
Comment 1 michael 2018-04-25 10:33:04 UTC
Disclaimer:
Being the author of web2ldap I want to give some hints, but I know next-to-nothing about FreeBSD.

Please note that web2ldap installation has been changed to PIP-based installation method:
https://www.web2ldap.de/install.html
I hope this makes things more easy. Is there a FreeBSD packaging wrapper for setuptools/PIP?

You might also need new native packages for some Python modules, AFAICS at least:
https://pypi.org/project/ldap0/
ldap0 is a fork of python-ldap, so this should be fairly straight forward.

Feel free to contact me if you have any questions.
Comment 2 Palle Girgensohn freebsd_committer 2018-05-03 13:19:14 UTC

*** This bug has been marked as a duplicate of bug 227459 ***