Bug 227391 - net-im/matterircd: Update to 0.17.0
Summary: net-im/matterircd: Update to 0.17.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Danilo G. Baio
URL:
Keywords:
: 227390 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-04-09 14:44 UTC by norrland
Modified: 2018-04-09 23:55 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description norrland 2018-04-09 14:44:45 UTC
poudriere testport works on 10.3, 10.4, 11.1 and 12.0.

Added note to UPGRADING about configuration changes.
Comment 1 norrland 2018-04-09 14:46:07 UTC
*** Bug 227390 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2018-04-09 23:55:09 UTC
A commit references this bug:

Author: dbaio
Date: Mon Apr  9 23:54:30 UTC 2018
New revision: 466913
URL: https://svnweb.freebsd.org/changeset/ports/466913

Log:
  net-im/matterircd: Update to 0.17.0

  Changes:	https://raw.githubusercontent.com/42wim/matterircd/v0.17.0/changelog.md

  PR:		227391
  Submitted by:	norrland@nullbyte.se (maintainer)

Changes:
  head/UPDATING
  head/net-im/matterircd/Makefile
  head/net-im/matterircd/distinfo
Comment 3 Danilo G. Baio freebsd_committer 2018-04-09 23:55:39 UTC
Committed, thanks!