Bug 227459 - www/web2ldap: update to new release 1.3.16
Summary: www/web2ldap: update to new release 1.3.16
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Boris Samorodov
URL:
Keywords:
: 227314 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-04-12 09:16 UTC by Palle Girgensohn
Modified: 2018-05-03 13:28 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (bsam)


Attachments
patch to upgrade web2ldap (2.19 KB, patch)
2018-04-12 09:18 UTC, Palle Girgensohn
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Palle Girgensohn freebsd_committer 2018-04-12 09:16:18 UTC

    
Comment 1 Palle Girgensohn freebsd_committer 2018-04-12 09:18:53 UTC
Created attachment 192448 [details]
patch to upgrade web2ldap

This is a suggested patch. Some things don't quite make sense though. The standalone.py mentioned in the docs seems to be gone and fcgi stuff is not there either, so this needs som testing.
Comment 2 Palle Girgensohn freebsd_committer 2018-05-03 13:19:14 UTC
*** Bug 227314 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2018-05-03 13:26:41 UTC
A commit references this bug:

Author: girgen
Date: Thu May  3 13:26:26 UTC 2018
New revision: 468926
URL: https://svnweb.freebsd.org/changeset/ports/468926

Log:
  Update web2ldap to verstion 1.3.16

  Also welcome py-ldap0 to the ports tree as a dependency.

  This version adds a rc script to start the standalone mode.
  Taking maintainership as bsam@ offered to step down.

  Releasenotes:	https://web2ldap.de/changes-1.3.html#r1.3.16
  PR:		227459

Changes:
  head/net/Makefile
  head/net/py-ldap0/
  head/net/py-ldap0/Makefile
  head/net/py-ldap0/distinfo
  head/net/py-ldap0/files/
  head/net/py-ldap0/files/patch-setup.py
  head/net/py-ldap0/pkg-descr
  head/www/web2ldap/Makefile
  head/www/web2ldap/distinfo
  head/www/web2ldap/files/pkg-message.in
  head/www/web2ldap/files/web2ldap.in
Comment 4 Palle Girgensohn freebsd_committer 2018-05-03 13:28:26 UTC
Hi,

The port is updated.

Please comment if there are any questions.

Best regards,
Palle