Bug 227533 - databases/sqlite3: update to 3.23.1
Summary: databases/sqlite3: update to 3.23.1
Status: Closed DUPLICATE of bug 227889
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-15 19:57 UTC by Charlie Li
Modified: 2018-05-01 13:21 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (pavelivolkov)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Charlie Li freebsd_committer 2018-04-15 19:57:22 UTC
https://www.sqlite.org/releaselog/3_23_1.html

On at least today's build of Firefox nightly, which will eventually become 61.0, the sqlite3 dependency has been increased to at least 3.23.1.
Comment 1 Pavel Volkov 2018-04-16 02:29:40 UTC
Hello.
I'm sorry. I'm in the vacation, without computers, in the two weeks.
Thanks.
Comment 2 Pavel Volkov 2018-05-01 09:41:09 UTC
I'm sorry.
I added patch (https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=227889).
Comment 3 Jochen Neumeister freebsd_committer 2018-05-01 10:54:43 UTC

*** This bug has been marked as a duplicate of bug 227889 ***