Bug 227889 - databases/sqlite3: Update to 3.23.1
Summary: databases/sqlite3: Update to 3.23.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Jochen Neumeister
URL:
Keywords:
: 227533 (view as bug list)
Depends on:
Blocks: 227850
  Show dependency treegraph
 
Reported: 2018-05-01 09:37 UTC by Pavel Volkov
Modified: 2018-06-26 15:49 UTC (History)
3 users (show)

See Also:


Attachments
Update to 3.23.1. (1.13 KB, patch)
2018-05-01 09:37 UTC, Pavel Volkov
pavelivolkov: maintainer-approval+
Details | Diff
poudriere log (34.18 KB, text/plain)
2018-05-01 09:39 UTC, Pavel Volkov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Volkov 2018-05-01 09:37:59 UTC
Created attachment 192957 [details]
Update to 3.23.1.

Update to 3.23.1
Comment 1 Pavel Volkov 2018-05-01 09:39:18 UTC
Created attachment 192958 [details]
poudriere log
Comment 2 Jochen Neumeister freebsd_committer 2018-05-01 10:54:43 UTC
*** Bug 227533 has been marked as a duplicate of this bug. ***
Comment 3 Jochen Neumeister freebsd_committer 2018-05-01 19:53:56 UTC
Is there a Changelog? :-)
Comment 4 Charlie Li 2018-05-01 19:56:52 UTC
http://www.sqlite.org/releaselog/3_23_1.html
Comment 5 commit-hook freebsd_committer 2018-05-03 16:00:50 UTC
A commit references this bug:

Author: joneum
Date: Thu May  3 15:59:50 UTC 2018
New revision: 468935
URL: https://svnweb.freebsd.org/changeset/ports/468935

Log:
  databases/sqlite3: Update to 3.23.1

  Changelog: http://www.sqlite.org/releaselog/3_23_1.html

  PR:		227889
  Submitted by:	Pavel Volkov <pavelivolkov@gmail.com> (maintainer)

Changes:
  head/databases/sqlite3/Makefile
  head/databases/sqlite3/distinfo
Comment 6 Jochen Neumeister freebsd_committer 2018-05-03 16:00:58 UTC
Landed. Thanks :-)
Comment 7 commit-hook freebsd_committer 2018-06-26 15:49:39 UTC
A commit references this bug:

Author: jbeich
Date: Tue Jun 26 15:49:12 UTC 2018
New revision: 473393
URL: https://svnweb.freebsd.org/changeset/ports/473393

Log:
  MFH: r468935 by joneum

  databases/sqlite3: Update to 3.23.1

  Changelog: http://www.sqlite.org/releaselog/3_23_1.html

  PR:		227889
  Submitted by:	Pavel Volkov <pavelivolkov@gmail.com> (maintainer)
  Approved by:	ports-secteam blanket (required by Firefox 61)

Changes:
_U  branches/2018Q2/
  branches/2018Q2/databases/sqlite3/Makefile
  branches/2018Q2/databases/sqlite3/distinfo