Bug 227919 - mail/dovecot: error message upon initial machine boot-up
Summary: mail/dovecot: error message upon initial machine boot-up
Status: Closed DUPLICATE of bug 225078
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: Adam Weinberger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-02 11:26 UTC by Gerard Seibert
Modified: 2018-05-02 11:48 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (adamw)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerard Seibert 2018-05-02 11:26:08 UTC
FreeBSD 11.1-RELEASE-p9
dovecot 2.3.1 (8e2f634)

When the PC is initially started, the following error message is displayed:

doveconf: Error: t_readlink(/var/run/dovecot/dovecot.conf) failed: readlink() failed: No such file or directory

After this, dovecot starts normally.

I cannot find any apparent reason for this error message, including the fact that it only occurs on initial boot-up of the machine. Subsequent restarts of dovecot work correctly.
Comment 1 Adam Weinberger freebsd_committer 2018-05-02 11:48:59 UTC

*** This bug has been marked as a duplicate of bug 225078 ***