Bug 228146 - security/vuxml: Document multiple vulnerabilities in wavpack
Summary: security/vuxml: Document multiple vulnerabilities in wavpack
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Thomas Zander
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2018-05-11 08:30 UTC by Yasuhiro KIMURA
Modified: 2018-05-13 07:35 UTC (History)
1 user (show)

See Also:
riggs: maintainer-feedback+


Attachments
patch file (4.54 KB, patch)
2018-05-11 08:30 UTC, Yasuhiro KIMURA
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuhiro KIMURA 2018-05-11 08:30:00 UTC
Created attachment 193274 [details]
patch file

* Document following multiple vulnerabilities in wavpack.
  - CVE-2018-6767
  - CVE-2018-7253
  - CVE-2018-7254
  - CVE-2018-10536
  - CVE-2018-10537
  - CVE-2018-10538
  - CVE-2018-10539
  - CVE-2018-10540
Comment 1 commit-hook freebsd_committer 2018-05-13 07:22:07 UTC
A commit references this bug:

Author: riggs
Date: Sun May 13 07:21:27 UTC 2018
New revision: 469776
URL: https://svnweb.freebsd.org/changeset/ports/469776

Log:
  Document vulnerabilities in wavpack 5.1.0 and earlier

  PR:		228146
  Submitted by:	yasu@utahime.org

Changes:
  head/security/vuxml/vuln.xml