Bug 228147 - The latest Python updated failed. Repairs are in progress 20171025 -- mcl
Summary: The latest Python updated failed. Repairs are in progress 20171025 -- mcl
Status: Closed DUPLICATE of bug 224603
Alias: None
Product: Services
Classification: Unclassified
Component: Portsmon (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Many People
Assignee: Mark Linimon
URL: http://portsmon.freebsd.org/portsconc...
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-11 08:34 UTC by gspu
Modified: 2020-03-24 08:03 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gspu 2018-05-11 08:34:32 UTC
https://www.freebsd.org/doc/en_US.ISO8859-1/articles/contributing/ports-contributing.html#adopt-port

The Link "FreeBSD Ports Monitoring System" brings you to a site that says:
The latest Python updated failed. Repairs are in progress 20171025 -- mcl
Comment 2 gspu 2019-07-31 10:39:20 UTC
*** Bug 239555 has been marked as a duplicate of this bug. ***
Comment 3 gspu 2019-07-31 10:39:57 UTC
The New Error Message is:
 The latest Python updated failed. I intend to repair this post-BSDCan 2019 -- mcl
Comment 4 gspu 2019-12-04 13:21:38 UTC
No intend to repair this post-BSDCan 2019?
Comment 5 Mark Linimon freebsd_committer freebsd_triage 2019-12-04 18:53:02 UTC
(In reply to gspu from comment #4)

I have spent the intervening time almost exclusively on powerpc64-related issues.

I still intend to fix it.
Comment 6 Kubilay Kocak freebsd_committer freebsd_triage 2019-12-20 11:03:48 UTC
^Triage: Re-categorize (portscout notice, not docs/website)
Comment 7 Kubilay Kocak freebsd_committer freebsd_triage 2019-12-20 11:04:05 UTC
s/portscout/portsmon
Comment 8 Kubilay Kocak freebsd_committer freebsd_triage 2020-03-24 08:03:25 UTC

*** This bug has been marked as a duplicate of bug 224603 ***