Bug 228233 - r333162 pollutes root FS: /pdeathsig_helper /.debug/pdeathsig_helper.debug
Summary: r333162 pollutes root FS: /pdeathsig_helper /.debug/pdeathsig_helper.debug
Status: Closed DUPLICATE of bug 228018
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 11.1-STABLE
Hardware: Any Any
: --- Affects Many People
Assignee: Konstantin Belousov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-14 04:39 UTC by Helge Oldach
Modified: 2018-05-15 10:10 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helge Oldach 2018-05-14 04:39:42 UTC
base r333162 (MFC of base r330740) installs two files and a subdirectory in the root file system:

/pdeathsig_helper
/.debug/pdeathsig_helper.debug

Please back out, and add both files and directory to ObsoleteFiles.inc
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2018-05-14 05:11:41 UTC
Over to committer.
Comment 2 Helge Oldach 2018-05-14 12:12:19 UTC

*** This bug has been marked as a duplicate of bug 228018 ***
Comment 3 commit-hook freebsd_committer 2018-05-15 10:10:23 UTC
A commit references this bug:

Author: kib
Date: Tue May 15 10:10:15 UTC 2018
New revision: 333625
URL: https://svnweb.freebsd.org/changeset/base/333625

Log:
  Handle the difference between HEAD and stable/11 tests build.
  This is a direct commit to stable/11.

  PR:	228018, 228233
  Tested by:	Helge Oldach <freebsd@oldach.net>
  Sponsored by:	The FreeBSD Foundation
  Approved by:	re (marius)

Changes:
  stable/11/tests/sys/kern/Makefile