Bug 228288 - [patch] usr.bin/vtfontcvt/vtfontcvt.c: added support big font width, detect .bdf font size and etc
Summary: [patch] usr.bin/vtfontcvt/vtfontcvt.c: added support big font width, detect ....
Status: Closed DUPLICATE of bug 205707
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: CURRENT
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-bugs mailing list
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2018-05-16 08:34 UTC by Dmitry Wagin
Modified: 2018-06-27 09:02 UTC (History)
0 users

See Also:


Attachments
patch (10.64 KB, patch)
2018-05-16 08:34 UTC, Dmitry Wagin
no flags Details | Diff
More complex patch (16.98 KB, patch)
2018-06-05 10:41 UTC, Dmitry Wagin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Wagin 2018-05-16 08:34:54 UTC
Created attachment 193447 [details]
patch

Сurrent vtfontcvt does not support fonts of all sizes, i fixed it.
Added automatically set font sizing for .bdf.
Comment 1 Dmitry Wagin 2018-06-05 10:41:37 UTC
Created attachment 194017 [details]
More complex patch
Comment 2 Dmitry Wagin 2018-06-05 10:42:39 UTC
New patch support Glyph BBX etc
Comment 3 Dmitry Wagin 2018-06-27 09:02:53 UTC

*** This bug has been marked as a duplicate of bug 205707 ***