Bug 228738 - sysutils/py-ranger update to 1.9.1
Summary: sysutils/py-ranger update to 1.9.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL: https://ranger.github.io/changelog.html
Keywords:
: 228705 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-06-04 07:54 UTC by linpct
Modified: 2018-06-13 05:59 UTC (History)
2 users (show)

See Also:


Attachments
py-ranger_1.9.1.patch (1.02 KB, text/plain)
2018-06-04 07:54 UTC, linpct
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description linpct 2018-06-04 07:54:09 UTC

    
Comment 1 linpct 2018-06-04 07:54:13 UTC
Created attachment 193986 [details]
py-ranger_1.9.1.patch
Comment 2 John Smith 2018-06-12 13:13:38 UTC
*** Bug 228705 has been marked as a duplicate of this bug. ***
Comment 3 Kurt Jaeger freebsd_committer 2018-06-13 05:58:42 UTC
Committed, thanks!
Comment 4 commit-hook freebsd_committer 2018-06-13 05:59:11 UTC
A commit references this bug:

Author: pi
Date: Wed Jun 13 05:58:36 UTC 2018
New revision: 472288
URL: https://svnweb.freebsd.org/changeset/ports/472288

Log:
  sysutils/py-ranger: update 1.8.1 -> 1.9.1

  - update WWW

  PR:		228738
  Submitted by:	linpct@gmail.com (maintainer)
  Relnotes:	https://ranger.github.io/changelog.html

Changes:
  head/sysutils/py-ranger/Makefile
  head/sysutils/py-ranger/distinfo
  head/sysutils/py-ranger/pkg-descr