Bug 228869 - Update devel/awscli to 1.15.35
Summary: Update devel/awscli to 1.15.35
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Bradley T. Hughes
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-10 13:17 UTC by Danilo Egea Gondolfo
Modified: 2018-06-10 19:05 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (bhughes)


Attachments
awscli patch (766 bytes, patch)
2018-06-10 13:17 UTC, Danilo Egea Gondolfo
bhughes: maintainer-approval-
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Danilo Egea Gondolfo freebsd_committer 2018-06-10 13:17:44 UTC
Created attachment 194129 [details]
awscli patch
Comment 1 Bradley T. Hughes freebsd_committer 2018-06-10 19:02:12 UTC
Comment on attachment 194129 [details]
awscli patch

The patch doesn't update the minimum version of py-botocore to 1.10.35. I have a patch staged already that has gone though poudriere testing, so I'll just commit that. :)
Comment 2 commit-hook freebsd_committer 2018-06-10 19:04:48 UTC
A commit references this bug:

Author: bhughes
Date: Sun Jun 10 19:04:06 UTC 2018
New revision: 472151
URL: https://svnweb.freebsd.org/changeset/ports/472151

Log:
  devel/awscli: Update 1.15.31 -> 1.15.35

  PR:		228869
  Reported by:	danilo@
  Sponsored by:	Miles AS

Changes:
  head/devel/awscli/Makefile
  head/devel/awscli/distinfo
Comment 3 Bradley T. Hughes freebsd_committer 2018-06-10 19:05:06 UTC
Thanks for the report :)