Bug 228882 - dump backup Fails on Partitions over 5G
Summary: dump backup Fails on Partitions over 5G
Status: Closed DUPLICATE of bug 228807
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: CURRENT
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-11 08:15 UTC by Tom_Linux
Modified: 2018-06-12 08:36 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom_Linux 2018-06-11 08:15:14 UTC
System: AMD64 2Core, 16GB Ram, 500GB Raid1 kernel=GENERIC-NODEBUG

/sbin/dump Fails after upgrade with buildworld with head (llvm60/clang6)
on 5G (/var) no Problem but
100G /usr Fails  (/rescue/dump ok)

Pc #/sbin/dump -0Lauf /Backups/gm0p5-usr-$date.dump /dev/mirror/gm0p5
  DUMP: Date of this level 0 dump: Mon Jun 11 10:05:29 2018
  DUMP: Date of last level 0 dump: the epoch
  DUMP: Dumping snapshot of /dev/mirror/gm0p5 (/usr) to /Backups/gm0p5-usr-date.dump
  DUMP: mapping (Pass I) [regular files]
  DUMP: mapping (Pass II) [directories]
  DUMP: estimated 107895884 tape blocks.
  DUMP: SIGSEGV: ABORTING!
  DUMP:   DUMP: SIGSEGV: ABORTING!
SIGSEGV: ABORTING!
  DUMP: SIGSEGV: ABORTING!
  DUMP: SIGSEGV: ABORTING!
Segmentation fault

Working Copy Root Path: /usr/src
URL: https://svn0.eu.freebsd.org/base/head
Relative URL: ^/head
Repository Root: https://svn0.eu.freebsd.org/base
Repository UUID: ccf9f872-aa2e-dd11-9fc8-001c23d0bc1f
Revision: 334841

dmesg:
pid 93701 (dump), uid 0: exited on signal 11
pid 97772 (dump), uid 0: exited on signal 11
pid 96918 (dump), uid 0: exited on signal 11
pid 96804 (dump), uid 0: exited on signal 11
pid 96404 (dump), uid 0: exited on signal 11

Node Kind: directory
Schedule: normal
Last Changed Author: brd
Last Changed Rev: 334841
Last Changed Date: 2018-06-08 17:05:26 +0200 (Fri, 08 Jun 2018)

Howto fix?
Comment 1 Rodney W. Grimes freebsd_committer 2018-06-12 08:36:54 UTC

*** This bug has been marked as a duplicate of bug 228807 ***