Bug 228894 - lang/erlang: Fails to build with OpenSSL 1.1
Summary: lang/erlang: Fails to build with OpenSSL 1.1
Status: Closed DUPLICATE of bug 225898
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks: 228865
  Show dependency treegraph
 
Reported: 2018-06-11 19:17 UTC by Bernard Spil
Modified: 2018-06-15 09:39 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernard Spil freebsd_committer 2018-06-11 19:17:26 UTC
During BSDCan 2018 the intention to update OpenSSL in base to 1.1.x branch was documented.

Intention is to update 12-STABLE to current 1.1.0 and subsequently update it to 1.1.1 when that is released. 

Build log: https://keg.brnrd.eu/data/111amd64-default-openssl110/2018-06-11_10h42m37s/logs/errors/erlang-19.3.6.9,4.log
Comment 1 Bugzilla Automation freebsd_committer 2018-06-11 19:17:26 UTC
Maintainer informed via mail
Comment 2 Bernard Spil freebsd_committer 2018-06-15 09:39:20 UTC

*** This bug has been marked as a duplicate of bug 225898 ***