Bug 228976 - x11-wm/fvwm2: Please update to 2.6.8
Summary: x11-wm/fvwm2: Please update to 2.6.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Cy Schubert
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-13 09:11 UTC by ILUXA
Modified: 2018-06-13 19:07 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (cy)


Attachments
patch (610 bytes, patch)
2018-06-13 09:11 UTC, ILUXA
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ILUXA 2018-06-13 09:11:34 UTC
Created attachment 194218 [details]
patch

FVWM 2.6.8 was released, I was able to install it using ports,
when changed version in Makefile, removed patch-FvwmM4.c, it seems
it is no longer needed, also patch-default-config__Makefile.in
should be updated (attached).
Comment 1 commit-hook freebsd_committer 2018-06-13 13:37:40 UTC
A commit references this bug:

Author: cy
Date: Wed Jun 13 13:36:41 UTC 2018
New revision: 472323
URL: https://svnweb.freebsd.org/changeset/ports/472323

Log:
  Update 2.6.7 --> 2.6.8

  PR:		228976

Changes:
  head/x11-wm/fvwm2/Makefile
  head/x11-wm/fvwm2/distinfo
  head/x11-wm/fvwm2/files/patch-default-config__Makefile.in
  head/x11-wm/fvwm2/pkg-plist
Comment 2 Cy Schubert freebsd_committer 2018-06-13 19:07:20 UTC
Fixed.