Bug 228979 - deskutils/lumina-fileinfo: multiple minor improvements
Summary: deskutils/lumina-fileinfo: multiple minor improvements
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Dmitry Marakasov
URL:
Keywords:
: 228978 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-06-13 11:02 UTC by Dmitry Marakasov
Modified: 2018-07-07 19:20 UTC (History)
1 user (show)

See Also:
amdmi3: maintainer-feedback-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Marakasov freebsd_committer 2018-06-13 11:02:23 UTC
- Add LICENSE_FILE
- Rename I18N option to standard NLS
- Use options helpers
- Whitespace fixes in pkg-descr
- Fix WWW
Comment 1 Dmitry Marakasov freebsd_committer 2018-06-13 11:03:14 UTC
*** Bug 228978 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2018-07-07 19:20:42 UTC
A commit references this bug:

Author: amdmi3
Date: Sat Jul  7 19:20:04 UTC 2018
New revision: 474124
URL: https://svnweb.freebsd.org/changeset/ports/474124

Log:
  - Add LICENSE_FILE
  - Rename I18N option to more standard NLS
  - Use options helpers
  - Whitespace fixes in pkg-descr
  - Fix WWW

  PR:		228979
  Approved by:	maintainer timeout (jt@ixsystems.com, 3 weeks)

Changes:
  head/deskutils/lumina-fileinfo/Makefile
  head/deskutils/lumina-fileinfo/pkg-descr
  head/deskutils/lumina-fileinfo/pkg-plist