Bug 229037 - security/vuxml: exclude LibreSSL 2.6.5 from CVE-2018-0732 entry
Summary: security/vuxml: exclude LibreSSL 2.6.5 from CVE-2018-0732 entry
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-15 07:13 UTC by Franco Fichtner
Modified: 2018-07-24 06:34 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (ports-secteam)


Attachments
Exclude 2.6.5 (508 bytes, patch)
2018-06-20 16:37 UTC, Franco Fichtner
franco: maintainer-approval?
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Franco Fichtner 2018-06-15 07:13:10 UTC
It's not vulnerable...
Comment 1 Franco Fichtner 2018-06-20 16:37:41 UTC
Created attachment 194434 [details]
Exclude 2.6.5

Attached patch fixes the problem. Also see https://ftp.openbsd.org/pub/OpenBSD/LibreSSL/libressl-2.6.5-relnotes.txt


Thanks,
Franco
Comment 2 commit-hook freebsd_committer 2018-07-24 06:34:16 UTC
A commit references this bug:

Author: miwi
Date: Tue Jul 24 06:33:51 UTC 2018
New revision: 475226
URL: https://svnweb.freebsd.org/changeset/ports/475226

Log:
  - Exclude LibreSSL 2.6.5 from CVE-2018-0732 entry

  PR:		229037
  Sponsored by:	iXsystems Inc.

Changes:
  head/security/vuxml/vuln.xml
Comment 3 Franco Fichtner 2018-07-24 06:34:52 UTC
Thank you!