Bug 229060 - mail/rspamd: Update to 1.7.7
Summary: mail/rspamd: Update to 1.7.7
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Vsevolod Stakhov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-16 02:00 UTC by Yasuhiro KIMURA
Modified: 2018-07-11 07:20 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (vsevolod)


Attachments
patch file (4.94 KB, patch)
2018-06-16 02:00 UTC, Yasuhiro KIMURA
no flags Details | Diff
updated patch file (5.34 KB, patch)
2018-07-02 20:42 UTC, Yasuhiro KIMURA
no flags Details | Diff
Log of failed build (3.12 KB, text/plain)
2018-07-09 08:30 UTC, Pascal Christen
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuhiro KIMURA 2018-06-16 02:00:19 UTC
Created attachment 194289 [details]
patch file

Update to 1.7.6.

Build is confirmed with poudriere and 11.1-RELEASE amd64 jail.
Comment 1 Vsevolod Stakhov freebsd_committer 2018-06-21 12:21:59 UTC
It seems, I need to add some more patches for stability. I'm working on that at the moment.
Comment 2 Yasuhiro KIMURA 2018-07-02 20:42:16 UTC
Created attachment 194844 [details]
updated patch file

Update patch because newer version 1.7.7 is released.
Build is confirmed with poudriere and 11.2-RELEASE amd64 jail.
So please commit attached patch instead of original one.
Comment 3 commit-hook freebsd_committer 2018-07-06 12:12:40 UTC
A commit references this bug:

Author: vsevolod
Date: Fri Jul  6 12:12:01 UTC 2018
New revision: 474009
URL: https://svnweb.freebsd.org/changeset/ports/474009

Log:
  Update Rspamd to 1.7.7

  PR:		229060
  Submitted by:	Yasuhiro KIMURA <yasu@utahime.org>

Changes:
  head/mail/rspamd/Makefile
  head/mail/rspamd/distinfo
  head/mail/rspamd/files/patch-contrib_lua-torch_torch7_lib_TH_CMakeLists.txt
  head/mail/rspamd/files/patch-contrib_torch_torch7_lib_TH_CMakeLists.txt
  head/mail/rspamd/pkg-plist
Comment 4 Vsevolod Stakhov freebsd_committer 2018-07-06 12:36:36 UTC
Committed, thank you.
Comment 5 Pascal Christen 2018-07-09 08:29:27 UTC
Build fails on 10.4-RELEASE-p9 jail with poudriere since update to 1.7.7
Comment 6 Pascal Christen 2018-07-09 08:30:12 UTC
Created attachment 194982 [details]
Log of failed build
Comment 7 Pascal Christen 2018-07-11 07:20:20 UTC
Bug 229652