Bug 229455 - x11-toolkits/qtermwidget Not broken on armv6 armv7 aarch64
Summary: x11-toolkits/qtermwidget Not broken on armv6 armv7 aarch64
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: arm Any
: --- Affects Only Me
Assignee: Jesper Schmitz Mouridsen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-01 16:29 UTC by Jesper Schmitz Mouridsen
Modified: 2018-07-07 19:45 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesper Schmitz Mouridsen freebsd_committer 2018-07-01 16:29:34 UTC
I think the BROKEN flags in ports r473012 were in the window where lxqt-build-tools was updated to 0.5.0 and before x11-toolkits/qtermwidget was updated to 0.9.0.
that combination gives the mentioned error.
I've succesfully built qtermwidget 0.9.0 on raspberry pi 2.
Comment 1 Jesper Schmitz Mouridsen freebsd_committer 2018-07-07 16:34:15 UTC
I further tested 12 current armv7 and aarch64 12 current.
x11-toolkits/qtermwidget builds.
Comment 2 commit-hook freebsd_committer 2018-07-07 19:36:56 UTC
A commit references this bug:

Author: jsm
Date: Sat Jul  7 19:36:04 UTC 2018
New revision: 474130
URL: https://svnweb.freebsd.org/changeset/ports/474130

Log:
  x11-toolkits/qtermwidget is not broken on armv6 armv7 or aarch64

  PR:	229455
  Approved by:	swills (mentor)
  Differential Revision: https://reviews.freebsd.org/D16173

Changes:
  head/x11-toolkits/qtermwidget/Makefile