Bug 229504 - x11-drivers/xf86-video-vmware: Update to 13.3.0
Summary: x11-drivers/xf86-video-vmware: Update to 13.3.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-x11 mailing list
URL:
Keywords:
: 223060 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-07-04 08:27 UTC by takefu
Modified: 2018-07-09 04:13 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (x11)


Attachments
xf86-video-vmware-13.3.0.patch (2.21 KB, patch)
2018-07-04 08:27 UTC, takefu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description takefu 2018-07-04 08:27:10 UTC
Created attachment 194869 [details]
xf86-video-vmware-13.3.0.patch

include
  bug #223060
Comment 1 takefu 2018-07-04 08:29:19 UTC
*** Bug 223060 has been marked as a duplicate of this bug. ***
Comment 2 Niclas Zeising freebsd_committer 2018-07-04 17:51:38 UTC
What is the error you're seeing when not using gcc?
Comment 3 commit-hook freebsd_committer 2018-07-04 18:30:19 UTC
A commit references this bug:

Author: zeising
Date: Wed Jul  4 18:30:11 UTC 2018
New revision: 473914
URL: https://svnweb.freebsd.org/changeset/ports/473914

Log:
  x11-drivers/xf86-video-vmware: Update to 13.3.0

  Build with gcc on i386, according to submitter it fixes runtime.

  PR:		229504
  Submitted by:	takefu@airport.fm

Changes:
  head/x11-drivers/xf86-video-vmware/Makefile
  head/x11-drivers/xf86-video-vmware/distinfo
  head/x11-drivers/xf86-video-vmware/files/patch-src_vmware.c
Comment 4 takefu 2018-07-05 00:09:42 UTC
(In reply to Niclas Zeising from comment #2)
The VGA adapter is not correctly recognized under the i386 environment.