Bug 229619 - x11-fonts/font-awesome: Update to 5.1.0
Summary: x11-fonts/font-awesome: Update to 5.1.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL: https://fontawesome.com/
Keywords:
: 229460 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-07-09 00:40 UTC by Dmitri Goutnik
Modified: 2018-07-28 02:10 UTC (History)
1 user (show)

See Also:


Attachments
patch file (2.40 KB, patch)
2018-07-09 00:40 UTC, Dmitri Goutnik
dg: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitri Goutnik 2018-07-09 00:40:27 UTC
Created attachment 194969 [details]
patch file

* Update to 5.1.0

QA:
  poudriere testport: OK (11a, 10i)
Comment 1 Alexandre C. Guimarães freebsd_committer 2018-07-09 01:12:15 UTC
Hi,

You could have used 'svn move' to retain some history. :)

Cheers!
Comment 2 Alexandre C. Guimarães freebsd_committer 2018-07-09 01:13:18 UTC
Oh, sorry, I thought the port named was changed. My fault. :)
Comment 3 commit-hook freebsd_committer 2018-07-09 13:56:03 UTC
A commit references this bug:

Author: swills
Date: Mon Jul  9 13:54:59 UTC 2018
New revision: 474256
URL: https://svnweb.freebsd.org/changeset/ports/474256

Log:
  x11-fonts/font-awesome: update to 5.1.0

  PR:		229619
  Submitted by:	Dmitri Goutnik <dg@syrec.org> (maintainer)

Changes:
  head/x11-fonts/font-awesome/Makefile
  head/x11-fonts/font-awesome/distinfo
  head/x11-fonts/font-awesome/pkg-descr
Comment 4 Steve Wills freebsd_committer 2018-07-09 13:56:39 UTC
Committed, thanks!
Comment 5 Martin Wilke freebsd_committer 2018-07-28 02:10:08 UTC
*** Bug 229460 has been marked as a duplicate of this bug. ***