Bug 229683 - sysutils/rubygem-specinfra to 2.75.0
Summary: sysutils/rubygem-specinfra to 2.75.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Jochen Neumeister
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-11 03:33 UTC by Yuichiro NAITO
Modified: 2018-07-12 13:36 UTC (History)
1 user (show)

See Also:


Attachments
specinfra.patch (1.24 KB, patch)
2018-07-11 03:33 UTC, Yuichiro NAITO
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuichiro NAITO 2018-07-11 03:33:59 UTC
Created attachment 195040 [details]
specinfra.patch

Rubygem-specinfra has been updated to 2.75.0 quickly.
This version allows to use net-ssh-5.0.
I fixed the dependency from rubygem-net-ssh4 to rubygem-net-ssh.

Please apply 'specinfra.patch' to Port tree.
Comment 1 Jochen Neumeister freebsd_committer 2018-07-12 13:36:09 UTC
Landed. Thanks :-)
Comment 2 commit-hook freebsd_committer 2018-07-12 13:36:48 UTC
A commit references this bug:

Author: joneum
Date: Thu Jul 12 13:35:57 UTC 2018
New revision: 474514
URL: https://svnweb.freebsd.org/changeset/ports/474514

Log:
  sysutils/rubygem-specinfra to 2.75.0

  PR:		229683
  Submitted by:	Yuichiro NAITO <naito.yuichiro@gmail.com> (maintainer)

Changes:
  head/sysutils/rubygem-specinfra/Makefile
  head/sysutils/rubygem-specinfra/distinfo