Bug 229884 - security/acme.sh: Update to 2.7.9
Summary: security/acme.sh: Update to 2.7.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Dan Langille
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-19 08:01 UTC by Bernard Spil
Modified: 2018-07-19 12:57 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (dvl)


Attachments
svn diff for security/acme.sh (2.18 KB, patch)
2018-07-19 08:01 UTC, Bernard Spil
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Bernard Spil freebsd_committer 2018-07-19 08:01:32 UTC
Created attachment 195275 [details]
svn diff for security/acme.sh

```
security/acme.sh: Update to 2.7.9
```

FWIW: Had a renew error on Gandi LiveDNS API and whilst trying to figure out what the problem was, saw that a new version was available. I don't think the issue was in the version, but renewal works again.
Comment 1 commit-hook freebsd_committer 2018-07-19 12:56:34 UTC
A commit references this bug:

Author: dvl
Date: Thu Jul 19 12:55:44 UTC 2018
New revision: 474961
URL: https://svnweb.freebsd.org/changeset/ports/474961

Log:
  Update to 2.7.9

  PR:		229884
  Submitted by:	brnrd

Changes:
  head/security/acme.sh/Makefile
  head/security/acme.sh/distinfo
  head/security/acme.sh/pkg-plist
Comment 2 Dan Langille freebsd_committer 2018-07-19 12:57:53 UTC
Thank you.