Bug 229912 - upgrade databases/py-fdb
Summary: upgrade databases/py-fdb
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Wen Heping
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-20 23:32 UTC by jjachuf
Modified: 2019-02-12 06:38 UTC (History)
2 users (show)

See Also:


Attachments
patch (862 bytes, text/plain)
2018-07-20 23:32 UTC, jjachuf
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jjachuf 2018-07-20 23:32:39 UTC
Created attachment 195310 [details]
patch

simple version upgrade (1.8 to 2.0)
Comment 1 Wen Heping freebsd_committer 2018-07-21 09:09:54 UTC
It failed build with python-2.7, maybe you should add py-future as BUILD_DEPENDS.

wen
Comment 2 Walter Schwarzenfeld freebsd_triage 2019-02-11 20:51:23 UTC
ping!
Comment 3 commit-hook freebsd_committer 2019-02-12 06:37:45 UTC
A commit references this bug:

Author: wen
Date: Tue Feb 12 06:37:00 UTC 2019
New revision: 492756
URL: https://svnweb.freebsd.org/changeset/ports/492756

Log:
  - Update to 2.0.0

  PR:		229912
  Submitted by:	jjachuf@gmail.com(maintainer)

Changes:
  head/databases/py-fdb/Makefile
  head/databases/py-fdb/distinfo