Bug 230054 - databases/clickhouse update to 18.1.0
Summary: databases/clickhouse update to 18.1.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
: 229705 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-07-26 12:19 UTC by proler
Modified: 2018-07-29 21:29 UTC (History)
2 users (show)

See Also:


Attachments
patch (17.31 KB, patch)
2018-07-26 12:19 UTC, proler
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Kurt Jaeger freebsd_committer 2018-07-29 17:49:16 UTC
Committed, thanks!
Comment 2 commit-hook freebsd_committer 2018-07-29 17:50:08 UTC
A commit references this bug:

Author: pi
Date: Sun Jul 29 17:49:13 UTC 2018
New revision: 475667
URL: https://svnweb.freebsd.org/changeset/ports/475667

Log:
  databases/clickhouse: update 1.1.54381 to 18.1.0

  PR:		230054
  Submitted by:	proler@gmail.com (maintainer)
  Relnotes:	https://github.com/yandex/ClickHouse/blob/master/CHANGELOG.md

Changes:
  head/databases/clickhouse/Makefile
  head/databases/clickhouse/distinfo
  head/databases/clickhouse/files/clickhouse.in
  head/databases/clickhouse/pkg-plist
Comment 3 Jan Beich freebsd_committer 2018-07-29 21:29:00 UTC
*** Bug 229705 has been marked as a duplicate of this bug. ***